AppStorelous v2.5-2 (Update)

Hello, AppStorelous directly allows us to open applications that are seeing in the AppStore in Installous, in this way can quickly download and free to choose several applications to open them all in Installous, now updated and corrected some errors, it is compatible with iOS 5.

Requirements:
Have an iPhone, iPod Touch or an iPad.
Have iOS 4.0 or higher.
Also compatible with iOS 5.
Having done the Jailbreak.
Know how to install applications. deb via SSH.

What’s New in Version 2.5-2?
Improvements in the interface.
Full support for iOS 4, iOS 5 and iPad.
Bugs solving small.

Download AppStorelous v2.5-2.deb:

http://www.filesonic.com/file/3497959564/

Capture:

AppStorelous 207x300 AppStorelous v2.5 2 (Update)

Incoming search terms:

  • appstorelous
  • appstorelous not working
  • appstorelous ios 5
  • appstorelous ipad
  • appstorelous deb
  • appstorelous download
  • appstorelous ios5
  • appstorelous ios 5 0 1
  • applestorelous
  • appstorelous for ipad
AppStorelous v2.5-2 (Update) | admin | 4.5